Troubleshooting

» I've installed Taggstar but nothing's showing up on my site's images. » How do I uninstall Taggstar? » I've forgotten my login or password. » How do I change the image size parameters? » I'd like to learn about more advanced types of installation. » Other points to consider if Taggstar doesn't appear to be working correctly.

Answers

I've installed Taggstar but nothing's showing up on my site's images.
Please check to be sure the Taggstar JavaScript is correctly installed on your site. If you're sure it is, then you may need to wait up to 30 minutes for the code to propagate. back to top »
How do I uninstall Taggstar?
Simply delete the code form the html of your site. back to top »
I've forgotten my login or password.
Click the "Login" tab on the home page and them "Forgotten password", next to the "Password" field. back to top »
How do I change the image size parameters?
You can’t currently change the image size parameters, but that will soon be an option. back to top »
I'd like to learn about more advanced types of installation.
Once you've created an account, click "Advanced" under the "Setup" tab. back to top »
Other points to consider if Taggstar doesn't appear to be working correctly:
  • Has the JS code been altered in any way by your platform or CMS?
  • Are you viewing a cached version of the page or the taggs?
  • Do the image dimensions fall within the criteria set in the admin panel? If the image is a css background, 'auto-detect' will only include DIV elements. (All elements are included for other methods.)
  • If marking images individually, has the method been inserted correcty? i.e. class="taggstar" or similar. Also, check that the class attribute is not included twice as this may overwrite.
  • If existing taggs are not showing, is the img src the same as it was previously? (not including http/https.)
  • Has someone 'disabled' the image?
  • If the image seems to be tagg-enabled when it shouldn't be, do you have 'auto-detect' setting on in the config?
  • Have you cleared your browser's cache? Is javascript switched on in your browser?
back to top »

If you are still having problems, please contact Taggstar for help.